Changeset c631d1a for gutenbach/debian/gutenbach.postinst
- Timestamp:
- Nov 25, 2009, 2:10:09 AM (15 years ago)
- Branches:
- master, debian, mac, no-cups, nodebathena, web
- Children:
- af7788c
- Parents:
- 331360d
- git-author:
- Jessica B. Hamrick <jhamrick@…> (11/25/09 02:10:09)
- git-committer:
- Jessica B. Hamrick <jhamrick@…> (11/25/09 02:10:09)
- File:
-
- 1 moved
Legend:
- Unmodified
- Added
- Removed
-
gutenbach/debian/gutenbach.postinst
r331360d rc631d1a 1 1 #!/bin/sh 2 # postinst script for sipbmp32 # postinst script for gutenbach 3 3 # 4 4 # see: dh_installdeb(1) … … 22 22 case "$1" in 23 23 configure|reconfigure) 24 chmod +x /usr/lib/ sipbmp3/inst/create-filter-config25 chmod +x /usr/lib/ sipbmp3/inst/edit-printcap26 chmod +x /usr/lib/ sipbmp3/inst/edit-lpd.conf27 chmod +x /usr/lib/ sipbmp3/inst/run-checkpc28 chmod +x /usr/lib/ sipbmp3/inst/edit-lpd.perms29 /usr/lib/ sipbmp3/inst/create-filter-config30 /usr/lib/ sipbmp3/inst/edit-printcap31 /usr/lib/ sipbmp3/inst/edit-lpd.conf32 /usr/lib/ sipbmp3/inst/run-checkpc33 /usr/lib/ sipbmp3/inst/edit-lpd.perms24 chmod +x /usr/lib/gutenbach/inst/create-filter-config 25 chmod +x /usr/lib/gutenbach/inst/edit-printcap 26 chmod +x /usr/lib/gutenbach/inst/edit-lpd.conf 27 chmod +x /usr/lib/gutenbach/inst/run-checkpc 28 chmod +x /usr/lib/gutenbach/inst/edit-lpd.perms 29 /usr/lib/gutenbach/inst/create-filter-config 30 /usr/lib/gutenbach/inst/edit-printcap 31 /usr/lib/gutenbach/inst/edit-lpd.conf 32 /usr/lib/gutenbach/inst/run-checkpc 33 /usr/lib/gutenbach/inst/edit-lpd.perms 34 34 35 if [ -e /usr/lib/ sipbmp3/config/printer_name ]; then36 rm /usr/lib/ sipbmp3/config/printer_name35 if [ -e /usr/lib/gutenbach/config/printer_name ]; then 36 rm /usr/lib/gutenbach/config/printer_name 37 37 fi 38 38 39 if [ -e /usr/lib/ sipbmp3/config/zephyr_class ]; then40 rm /usr/lib/ sipbmp3/config/zephyr_class39 if [ -e /usr/lib/gutenbach/config/zephyr_class ]; then 40 rm /usr/lib/gutenbach/config/zephyr_class 41 41 fi 42 42
Note: See TracChangeset
for help on using the changeset viewer.