source: gutenbach-client/debian/gutenbach-client.postinst @ 127d89c

debianmacno-cupsweb
Last change on this file since 127d89c was 127d89c, checked in by Jessica B. Hamrick <jhamrick@…>, 14 years ago

Move gutenbach-client/gutenbach-client/debian to gutenbach-client/debian

  • Property mode set to 100644
File size: 977 bytes
Line 
1#!/bin/sh
2# postinst script for gutenbach-client
3#
4# see: dh_installdeb(1)
5
6set -e
7
8# summary of how this script can be called:
9#        * <postinst> `configure' <most-recently-configured-version>
10#        * <old-postinst> `abort-upgrade' <new version>
11#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
12#          <new-version>
13#        * <postinst> `abort-remove'
14#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
15#          <failed-install-package> <version> `removing'
16#          <conflicting-package> <version>
17# for details, see http://www.debian.org/doc/debian-policy/ or
18# the debian-policy package
19
20case "$1" in
21    configure|reconfigure)
22    ;;
23
24    abort-upgrade|abort-remove|abort-deconfigure)
25    ;;
26
27    *)
28        echo "postinst called with unknown argument \`$1'" >&2
29        exit 1
30    ;;
31esac
32
33# dh_installdeb will replace this with shell code automatically
34# generated by other debhelper scripts.
35
36#DEBHELPER#
37
38exit 0
Note: See TracBrowser for help on using the repository browser.